Amazonで技術書を久しぶりに買った

技術

Twitterでも話題になってた「ふりがなプログラミング」を購入してみました。

発売日は6月22日(金)なのでまだ届かないのですが、わりと楽しみです。

ぱっと見たかんじ、JavaScriptはES2015(ES6)で書かれているのでIE11未満のユーザーには一部使えませんね(もう11未満は捨てていいんじゃないかな…)。
Pythonは全く勉強してない(本当に触った程度)なので、ちょうど良いです。たぶん3.xですかね?調べてませんが…
JavaScriptはある程度読んだら満足しそうです。はい。

togetterにまとめがありましたので貼ります。

みんなもプログラミングしよう!

Posted by みせる